RuntimeError: Failed to load icu with error: /lib64/libc.so.6: version `GLIBC_2.18′ not found (required by /lib64/libstdc++.so.6) (已解决)

在libstdc++.so.6中缺少了GLIBC_2.18这个模块,那我直接用最简单的方法安装软件包,直接解压安装。

1
curl -O http://ftp.gnu.org/gnu/glibc/glibc-2.18.tar.gz 
tar zxf glibc-2.18.tar.gz 
2
cd glibc-2.18/ 
mkdir build 
cd build/ .
../configure --prefix=/usr 
make -j2 
make install
3.查看安装结果
strings /lib64/libc.so.6 | grep GLIBC 
赞(2) 打赏
特别声明:除特殊标注,本站文章均为原创,遵循CC BY-NC 3.0,转载请注明出处。三伏磨 » RuntimeError: Failed to load icu with error: /lib64/libc.so.6: version `GLIBC_2.18′ not found (required by /lib64/libstdc++.so.6) (已解决)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏